IndiceFAQCercaLista UtentiGruppiRegistratiAccedi

Condividere | 
 

 [Risolto] Problema con impianto GPL Rover 216 coupè

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso 
AutoreMessaggio
Max.C
Presidente Fondatore
Presidente Fondatore
avatar

Data d'iscrizione : 29.05.09
Numero di messaggi : 64
Località : Mentana
Età : 39

Maschile

MessaggioTitolo: [Risolto] Problema con impianto GPL Rover 216 coupè   Dom 07 Giu 2009, 10:52

Salve a tutti,
rimandando chi non conoscesse la mia vicenda al post "Rover 216 Coupè con Stargas Polaris", presente in questa sezione del forum, riporto alcuni problemi del mio impianto e come sono stati risolti.

Spero in questo modo di aiutare qualcuno che, come me, non sapeva come saltarne fuori!

La mia situazione in breve:
Dopo la risoluzione di molti problemi, restava il fatto che l'auto, nel passaggio a gpl a freddo, singhiozzava per alcune centinaia di metri, in modo molto fastidioso finchè, dopo un po', iniziava a funzionare regolarmente (credevo). Altro difetto era l'accelerazione irregolare dal minimo in su: in pratica è come se borbottasse un paio di volte prima di prendere giri.

Questi difetti non erano stati risolti e me li ero tenuti, fino al giorno in cui la centralina mi ha dato forfait e l'auto ha iniziato a funzionarmi a 3 cilindri SOLO a benzina. Così sono andato per risolvere quel problema e ho risolto anche il resto...

La centralina, udite udite , mi è stata sostituita in garanzia (manodopera a parte) dalla Stargas, che inaspettatamente non ha battuto ciglio. Da notare bene che la mia è una seconda installazione del medesimo impianto, con prima installazione 23 mesi fa, mentre la centralina ha stampigliato sul didietro la data di 25 mesi fa. Solo il distributore Stargas della mia zona (Roma) non era convinto del cambio, mentre l'installatore cui mi sono rivolto (non posso farne il cognome, ma dico che è Emilio di Roma ed è un grande! E chi vuol capire capisca...) mi ha dato tutta la sua disponibilità, così come la Stargas di Pozzuoli (ad onor del vero stavolta devo ricredermi!). Ho dovuto però chiamare io, pensate, Pozzuoli e chiedere che fossero loro a convincere il distributore della mia zona ad effettuare il cambio! Assurdo perchè in genere capita il contrario. Dico tutto ciò per rivelare una cosa a me non nota in passato, forse utile a molti. Cito le parole del funzionario Stargas: "Per problemi di difettosità della centralina, visto che non siamo noi a produrle ma una ditta esterna, per la garanzia fa per noi fede il bollino riportato sul retro della centralina stessa, a partire dalla cui data di produzione il prodotto è coperto per 26 mesi. Del resto non c'interessa che sia la prima o la centesima installazione e quando il prodotto è stato montato, fa fede solo quella data". Avete capito bene, 26 e non 24 mesi e solo quella dicitura, ovvero niente fatture di montaggio e simili, che può anche essere una lama a doppio taglio, nel caso il vostro installatore vi monti una centralina che è rimasta molti mesi in deposito. Ergo, accertatevene in fase d'installazione!!!!!!!

Dopo la sostituzione della centralina, il mio installatore ha provveduto alla calibrazione a Pc, ma ne usciva fuori un'auto scarburata peggio di prima e con difficoltà enormi a passare a gas in qualunque circostanza, ancor più a freddo.

Cosa scopriamo?
Che, maledetto installatore che mi aveva montato l'impianto, aveva utilizzato ugelli di dimensione non appropriata (categoria di diametro B e non C, come i cavalli della mia auto chiedevano...). Nonostante ciò, pur se la macchina andava meglio, persisteva la difficoltà di passaggio a gpl e comunque il difetto del borbottio prendendo giri dal minimo.

Cosa c'era stavolta?
Non ci crederete! Il cablaggio di bypass degli iniettori benzina, da cui il matrix prende il segnale per comandare i suoi, era collegato esattamente in sequenza inversa rispetto a quello che è il corretto schema (la coppia di spinotti che sono alla fine della matassa di cavi iniezione, mi pare di colore blu e nero, corrisponde all'iniettore ultimo a destra, ponendosi nella direzione da poter leggere le targhette, che mi pare contrassegnato con la lettera A). Dico io, ma quale capra si mette ad installare impianti senza nemmeno saper leggere le istruzioni!!! Testa di c***!!!!!

Risoluzione:
Riposizionati in modo corretto i cablaggi iniezione, dopo che personalmente mi ero pulito con cura i Matrix (che in verità non erano granchè sporchi) e dopo la sostituzione degli ugelli con quelli di calibro corretto, adesso la mia auto va che è una meraviglia, come non mai! Non ha più alcun difetto e, credetemi, percepisco che va meglio che a benzina! I consumi, nonostante quello schifo di lavoro, erano ottimali e spero che così possano ancora migliorare. Adesso poi il passaggio a gpl è percettibile solo dal click della bombola e dai led, altrimenti nemmeno si nota!!!!!!

Spero che qualcuno afflitto dai miei stessi problemi possa trovare risoluzione in una di queste mie, calcolando che spesso è necessario mettere in dubbio anche l'ABC dell'installazione. Dubitate di ogni cosa, perchè in questo caso "ho visto cose che voi umani non potreste comprendere" ehehe, ovviamente scherzo, ma voglio dire che alcune CAPRE, ribadisco, sarebbero capaci di collegare l'aspirazione del gpl sulle tubazioni dell'acqua!!! Ormai non me ne meraviglierei più!

Inoltre, scusatemi se mi permetto, ma visti:
a ) ugelli di dimensione sbagliata;
b ) collegamento sbagliato del galleggiante;
c ) collegamento sbagliato dei cavi iniezione;
d ) collegamenti fatti "a nastro" completamente da rifare;
e ) posizionamento "comodo" del Matrix con tubi lunghi 25cm
f ) taratura dell'impianto "ad orecchio";
g ) rabboccamento eccessivo dell'acido della batteria, con conseguente fuoriuscita e corrosione di parti plastiche;
h ) il costo: più di 700Euro di sola manodopera, la gran parte in nero!
+ varie di meno conto ma comunque significative, è d'uopo se non indispensabile SCONSIGLIARE l'officina che mi ha eseguito questo genere di installazione caprina! Non potendo fare nomi, dico solo che si trova a Matera in e che sorge su un piccolo promontorio da cui si assiste ad un bellissimo panorama della Murgia Lucana.

Non me ne voglia nessuno, ma voi, al mio posto, non avreste un minimo il dente avvelenato? Pensate a quanti Euretti di extra ho dovuto sborsare... Allora perchè non evitare che altra gente prenda le medesime fregature?

Salute a tutti!


(fonte : Skorpioncino su forum di Omniauto.it)
Tornare in alto Andare in basso
http://tuttomotori.sosforum.net
 
[Risolto] Problema con impianto GPL Rover 216 coupè
Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto 
Pagina 1 di 1
 Argomenti simili
-
» [Risolto] problema di testata motore
» motore che gira in modo irregolare-(RISOLTO!!! problema allo statore)
» Problemi Renault 5GT Turbo
» Vibrazione fastidiosa
» Forte odore di gas di scarico nell'abiatcolo quando faccio manovra

Permessi di questa sezione del forum:Non puoi rispondere agli argomenti in questo forum
TuttoMotori :: Il Mondo delle Auto :: Auto : Problematiche varie...aiutiamoci! :: Meccanica-
Andare verso: